POS11 / POS API Performance Degraded

Incident Report for Ticketnetwork

Resolved

This incident has been resolved. Please reach out to our support teams to report any problems or concerns.
Posted Aug 29, 2025 - 11:16 EDT

Monitoring

We have applied the fix and are upgrading the status of affected components to operational as performance has fully recovered. This incident will remain active until such time as we determine a re-occurrence is no longer imminent.
Posted Aug 29, 2025 - 10:08 EDT

Identified

Thank you for your patience. We have identified the root cause of this incident and our engineers are actively executing a fix. Kindly check the status of this incident via status.ticketnetwork.com, while we work on restoring services back to normal. We will provide updates as more information becomes available.
Posted Aug 29, 2025 - 10:06 EDT

Investigating

We are investigating an issue impacting POS11 and POS API users. For further details, check the status of this incident via status.ticketnetwork.com while we investigate the issue and work towards a fix.
Posted Aug 29, 2025 - 09:49 EDT
This incident affected: Overall (Broker Software).