Retail and other components affected

Incident Report for Ticketnetwork

Resolved

We are resolving this issue. We are showing from Microsoft that they are operating at 98% availability with their services.

Preliminary root cause: A problematic configuration change was applied to a portion of Azure infrastructure.
Posted Oct 29, 2025 - 20:12 EDT

Monitoring

Microsoft posted an update at 3:18 PM ET. They state that its deployment is now completed, successfully, and that "full mitigation" should arrive within the next four hours as they continue to recover nodes.
Posted Oct 29, 2025 - 15:49 EDT

Identified

Microsoft status page indicates they have identified the issue for their outage and are implementing a fix:
"We have initiated the deployment of our 'last known good' configuration. This is expected to be fully deployed in about 30 minutes, after which customers will start to see initial signs of recovery. Once this is completed, the next stage is to start to recover nodes while we route traffic through these healthy nodes."
Posted Oct 29, 2025 - 14:32 EDT

Investigating

Due to the current Microsoft outage, customers could be experiencing degraded performance in the purchase flow as well as with other services. Mainly, client-side code that can be affected by the outage. We will keep an eye on the status from Microsoft and provide updates accordingly.
Posted Oct 29, 2025 - 13:13 EDT
This incident affected: Overall (Retail Sites / Sales).