Retail Website performance

Incident Report for Ticketnetwork

Resolved

This incident has been resolved. Please reach out to our support teams to report any problems or concerns.
Posted Feb 10, 2026 - 18:14 EST

Monitoring

Thank you for your patience. We are upgrading the status of affected components to operational as performance has fully recovered. This incident will remain active until such time as we determine a re-occurrence is no longer imminent.
Posted Feb 10, 2026 - 16:58 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 10, 2026 - 16:30 EST

Identified

AWS Cloudfront is currently experiencing an issue with increased error and latency rate, which is affecting some of our components downstream, including Backstage. We will continue to monitor and update as more information becomes available.
Posted Feb 10, 2026 - 16:27 EST
This incident affected: Overall (Retail Sites / Sales).